Compteur qui reste à zéro et n'indique pas la vitesse

Voir le sujet précédent Voir le sujet suivant Aller en bas

Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Lun 22 Mai 2017, 19:34

Bonjour à tous.

Voilà après avoir fait une grosse révision d'une speed 4 acheté à révisé lorsque je roule je n'ai pas la vitesse d'indiquer.

J'ai la chance (ou pas 😁) d'avoir un 2 ème speed four en état de marche.

J'ai donc pris l'entraineur du speed qui marche idem pas de vitesse.

J'ai tester les 2 entraineurs de compteur aucune vitesse affichée.

Parcontre les 2 fonctionne sur ma speed en état.

J'ai vu qu'il y avait bcp de souci à ce niveau là mais c'est pas le cas pour moi.

Ensuite j'ai interchange les compteurs idem les 2 compteurs affiche la vitesse sur la speed en état mais tjrs aucune vitesse sur celle que je viens de révisé.

Bref du coup je ne sais pas trop d'où peut venir le fait de ne pas avoir de vitesse affiché.
Je sais juste que ça ne vient pas de l'entraineur de compteur (quand je test le compteur avec tune ecu il fonctionne)

La batterie est bonne, la moto une fois démarré tension de charge présente.

Merci d'avance pour les réponses apportées.

Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  lomo le Mar 23 Mai 2017, 10:57

ta connectique en bout d'entraineur n'est pas esquintée / oxydée / manque une broche ?

_________________
Mad S'il faut être de ceux de mauvaise foi sur ce coup et bien j'en suis ! Rolling Eyes
avatar
lomo
Cuir Moustache ©

Messages : 4768
Date d'inscription : 13/09/2008
Age : 38
Localisation : 77... pas loin de coulommiers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Mar 23 Mai 2017, 15:59

Oui la connectique est propre après plusieurs test je pense à un problème de faisceau et/ou ecu.

En effet le bloc ecu de la speed ou le kmh ne s'affiche pas quand je met ce même bloc sur la speed qui fonctionne pas de kmh.

Donc je me dis c'est l'écu.

Je prend le boîtier ecu de ma Speed qui fonctionne pour mettre sur la speed ou les kmh ne s'affiche pas et la tjrs pas de kmh...

Donc dans tout les cas je n'arrive pas avoir les kmh sachant que la batterie est neuve et que l'entraîneur ainsi que la bague sont fonctionnel.

Donc je ne sais pas trop par où continuer ma résolution de ce problème.

Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  lomo le Mar 23 Mai 2017, 17:47

suis le faisceau de l'entrainement compteur depuis la roue avant, remonte le jusqu'à sa connectique et vérifie l'état de la broche.

Si c'est pas ça alors tu as une vraie panne inexpliquée... une vraie de vrais comme on en voit rarement Idea

veinard albino  t'as plus qu'à faire de la piste avec ou rouler à l'oreille I love you


Dernière édition par lomo le Mar 23 Mai 2017, 17:51, édité 2 fois

_________________
Mad S'il faut être de ceux de mauvaise foi sur ce coup et bien j'en suis ! Rolling Eyes
avatar
lomo
Cuir Moustache ©

Messages : 4768
Date d'inscription : 13/09/2008
Age : 38
Localisation : 77... pas loin de coulommiers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Mar 23 Mai 2017, 17:50

La broche est ok côté faisceau comme côté entraîneur.

L'entraîneur ainsi que les broches,les 2 sont fonctionnelles car ils fonctionne et remplisse leur rôle c'est à dire d'afficher le kmh sur ma speed qui marche.




Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  lomo le Mar 23 Mai 2017, 17:52

Bah oui suis-je bête, t'as dit que t'avais tout tester de l'une à l'autre.

Sinon je pense à ça : la gameboy peut-elle désélectionner les paramètres mesure ou l'affichage compteur ? qui qui peut renseigner ? Clubzzzz ? t'as eu ça toi ?


_________________
Mad S'il faut être de ceux de mauvaise foi sur ce coup et bien j'en suis ! Rolling Eyes
avatar
lomo
Cuir Moustache ©

Messages : 4768
Date d'inscription : 13/09/2008
Age : 38
Localisation : 77... pas loin de coulommiers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Mar 23 Mai 2017, 17:55

J'entends parler de gameboy enfin je le lis lol qu'est ce que c'est ? Un équivalent à tune ecu ?

Car la en suivant la logique c'est le faisceau moteur et/ou le boîtier ecu.

Mais ce qui est bizarre c'est que le boîtier ecu de la speed fonctionnelle ne permet pas d'afficher les kmh sur la speed non fonctionnelle et inversement.

Donc impossible deliminer une des 2 causes faisceau et ou boîtier ecu

Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  lomo le Mar 23 Mai 2017, 18:05

oui le tune ecu, je me demande s'il ne peut pas paramétrer ou désactiver certaines fonctions comme l'affichage.

Sinon tout fonctionne sur ton compteur hein ? affichage cristaux liquide ? ampoules diverses ?

_________________
Mad S'il faut être de ceux de mauvaise foi sur ce coup et bien j'en suis ! Rolling Eyes
avatar
lomo
Cuir Moustache ©

Messages : 4768
Date d'inscription : 13/09/2008
Age : 38
Localisation : 77... pas loin de coulommiers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Mar 23 Mai 2017, 18:07

Oui car quand je branche ce compteur sur la speed fonctionnelle j'ai bien tout.

Et sur celle qui fonctionne pas j'ai juste zéro kmh qui s'affiche tout le temps et tout le reste fonctionnel.

Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  lomo le Mar 23 Mai 2017, 18:09

donc le zéro s'affiche quand même donc on progresse.

l'entraineur est bon, il lis bien le passage du pion mais n'affiche rien à part zéro... même avec l'autre ECU study scratch

Alors là chui sur le cul, je vais dormir là dessus et on en reparle demain mec lol!

_________________
Mad S'il faut être de ceux de mauvaise foi sur ce coup et bien j'en suis ! Rolling Eyes
avatar
lomo
Cuir Moustache ©

Messages : 4768
Date d'inscription : 13/09/2008
Age : 38
Localisation : 77... pas loin de coulommiers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Mar 23 Mai 2017, 18:12

C'est tout à fait ça moi ça fai 3 jour que je dors pas lol

Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Mar 23 Mai 2017, 18:32

Mais tu peux détailler cette histoire de pion et de l'affichage du zéro car même l'entraîneur débrancher j'ai un zéro qui s'affiche

Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Mer 24 Mai 2017, 12:12

J'approche tout doucement de la résolution le faisceau est écarté.
Ça vient du bloc ecu.

Quand je branche ecu de la speed qui marche sur l'autre j'ai bien la vitesse.

Mais l'autre boîtier j'ai beau le programmer avec différente map avec tune ecu à aucun moment j'arrive à obtenir la vitesse au compteur

Une idée ?

Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  lomo le Mer 24 Mai 2017, 12:14

je persiste sur une option de programmation d'affichage compteur ou de mesure de la bague d'entraienement.

Y'a pas ça dans les options du logiciel tune ECU ? sinon je vois pas, si mécaniquement ça marche alors ça veut dire que soit ça affiche pas bien, soit ça lit pas bien.

La lecture du pion doit être paramétrée en nombre de tours par seconde j'imagine, il suffit que ce paramètre ait été changé ou désactivé pour que ça affiche tout et n'importe quoi.

_________________
Mad S'il faut être de ceux de mauvaise foi sur ce coup et bien j'en suis ! Rolling Eyes
avatar
lomo
Cuir Moustache ©

Messages : 4768
Date d'inscription : 13/09/2008
Age : 38
Localisation : 77... pas loin de coulommiers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Mer 24 Mai 2017, 13:07

Comme di plus haut effectivement tout fonctionne mécaniquement et avec l'écu de la speed en état de marche.

L'autre ecu fonctionne il rempli ces fonctions de démarrer le moteur etc mais n'affiche pas la vitesse sur aucune des 2.

Dans tune ecu je ne vois aucun paramètre lier à cela hormis le fait de tester le compteur dans l'onglet diagnostic.

Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  clubbzzz le Jeu 25 Mai 2017, 08:50

chui la  et non jamais eu ce genre de problèmes ..... en meme temps j'ai jamais eu de problèmes avec mon S4 , triumph avez fait une serie speciale de 1 seul exemplaire dans le monde  avec comme atout majeur  100% fiable ....  et c'est moi qui l'ai eu  ( soyez pas jaloux )


bon pour revenir au problème d'arkana  si on prend dans l'ordre  :
- entraineur de compteur  ----- verifier
- compteur --------------------- verifier
- faisceau ----------------------- probleme vu que quand tu prend l'autre ecu sur ce meme faisceau ca ne marche pas
- ecu ---------------------------- premier problème

moi je penserais effectivement a un problème faisceau ou  ecu   ,mais pas logiciel interne ,  juste connectique  soit un pin degeulasse ,soit dessouder a l'interieur de l'ecu ou fil sectionner dans le faisceau ou pin degeulasse sur une des 2 broches
avatar
clubbzzz
N°1 du bac à graviers

Messages : 1029
Date d'inscription : 08/10/2012
Age : 29
Localisation : 77 vaires

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Jeu 25 Mai 2017, 15:14

Le problème du faisceau est réglé puisque après l'avoir décortiquer et ensuite brancher l'écu de la speed fonctionnelle j'ai bien le compteur.

Parcontre avec l'écu approprié pas de kmh

Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  clubbzzz le Jeu 25 Mai 2017, 19:59

clubbzzz a écrit:
- ecu ---------------------------- premier problème

moi je penserais effectivement a un problème   ecu   ,mais pas logiciel interne ,  juste connectique  soit un pin degeulasse ,soit dessouder a l'interieur de l'ecu  


bien que quand tu branche l'ecu du speed qui marche sur celui qui a le problème ca ne marche pas donc si on suit le problème ce n'est ni compteur , ni entraineur , ni ecu , ni faisceau ....
a tout hasard quand tu as interchanger l'entraineur de compteur , rassure moi tu as egalement interchanger le cable etoutetout ( clable cassé ????)
avatar
clubbzzz
N°1 du bac à graviers

Messages : 1029
Date d'inscription : 08/10/2012
Age : 29
Localisation : 77 vaires

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Arkana le Jeu 25 Mai 2017, 20:19

Nan tu as du mal lire ou je t'ai mal compris mais :

Quand je branche l'écu du speed qui marche sur celui qui a le problème ça marche.

Donc pour moi ça ne peu venir que de lecu.

Car sur le speed qui marche l'écu approprié fonctionne et l'autre ecu non, idem avec l'autre speed.

Résultats ecu maintenant comment réparer ça....

Petite question également j'ai un troisième ecu mais que je plante en chargeant une carto tune ecu s'est coupé et depuis impossible de communiquer avec l'écu et la tentative de récupération ne fonctionne pas.

Merci pour les réponses apportées

C'est cool 😎

Arkana
sous-taffiole (A)

Messages : 23
Date d'inscription : 10/04/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  clubbzzz le Ven 26 Mai 2017, 07:03

c'est moi qui est mal compris et lu .... désolé

effectivement le probleme vient de l' ecu et la malheureusement je ne peux t'aider
avatar
clubbzzz
N°1 du bac à graviers

Messages : 1029
Date d'inscription : 08/10/2012
Age : 29
Localisation : 77 vaires

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  lomo le Lun 29 Mai 2017, 15:18

bah y'a pas à tortiller du fion mec, si tu veux savoir ce qui est faisable sur l'ECU bah il faut le ramener chez tromph, le concess le passera à la valise (la vraie) et te dira à quoi t'en tenir Razz

_________________
Mad S'il faut être de ceux de mauvaise foi sur ce coup et bien j'en suis ! Rolling Eyes
avatar
lomo
Cuir Moustache ©

Messages : 4768
Date d'inscription : 13/09/2008
Age : 38
Localisation : 77... pas loin de coulommiers

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compteur qui reste à zéro et n'indique pas la vitesse

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum