codes erreurs Tuneecu

Voir le sujet précédent Voir le sujet suivant Aller en bas

codes erreurs Tuneecu

Message  Florent57 le Sam 24 Mai 2014, 11:42

Bonjour a tous,
je ne sais pas si je suis dans la bonne rubrique , donc si je ne suis pas au bon endroit , I am sorry ...

Voila j'ai passe mon S4 au Tuneecu (euh bon okay le S4 de madame  Laughing  )

Voici les codes qui ressortent :
P0113 : Capteur de T° d'air , circuit ouvert ou court circuit batterie
P0445 : Electrovanne purge , court circuit batterie

P0113 je n'arrive même pas a le supprimer et P0445 supprimé mais revient .

Maintenant j'ai le voyant défaut moteur qui est allumé alors qu'avant le passage de diag , aucun voyant Sad 

A quoi correspond c'est défauts ?
Et comment faire pour supprimer ce voyant ?

Florent57
bleu-bite

Messages : 63
Date d'inscription : 18/05/2014
Age : 40
Localisation : Metz

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  vador34 le Sam 24 Mai 2014, 11:53

Pour supprimer les voyants ( si il n'y a réellement pas d'erreur ) il faut effectuer 3 cycles de chauffe ventilo ... démarré laissé tourné jusqu'a 105° et attendre le ventilo
eteindre.. rallumer et recommander 3 fois
ça doit disparaitre sinon cest qu'il y a réellement un pb ( pour le voyant moteur je parle )
avatar
vador34
bleu-bite

Messages : 150
Date d'inscription : 14/08/2013
Age : 37
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  Florent57 le Sam 24 Mai 2014, 13:47

vador34 a écrit:Pour supprimer les voyants ( si il n'y a réellement pas d'erreur ) il faut effectuer 3 cycles de chauffe ventilo ... démarré laissé tourné jusqu'a 105° et attendre le ventilo
eteindre.. rallumer et recommander 3 fois
ça doit disparaitre sinon cest qu'il y a réellement un pb ( pour le voyant moteur je parle )

Merci vador34 pour l'info des 3 fois.

Doit obligatoirement laisser tourner la moto ou peut on forcer le démarrage du ventilo ( depuis Tuneecu )

Florent57
bleu-bite

Messages : 63
Date d'inscription : 18/05/2014
Age : 40
Localisation : Metz

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  vador34 le Sam 24 Mai 2014, 13:55

Bonne question Smile
Mais je pense qu'il faut laisser tourné 3 fois de suite en ayant coupé le contact entre
Apres via l'outil je sais pas mais je pense pas que ça marche
avatar
vador34
bleu-bite

Messages : 150
Date d'inscription : 14/08/2013
Age : 37
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  Florent57 le Sam 24 Mai 2014, 14:13

ok , je testerais ca demain si j'ai le temps.
Avant de laisser monter ,en T° et si cela ne fonctionne pas ben je serais fixé  Wink

Florent57
bleu-bite

Messages : 63
Date d'inscription : 18/05/2014
Age : 40
Localisation : Metz

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  djdj le Sam 24 Mai 2014, 15:13

Oui oui bonne rubrique.

Je plussoie vador :
Si tu n'arrives pas à supprimer un code d'erreur, c'est qu'il y a problème là où Tune te l'indique, vu qu'il sert à çà. Et uniquement à ça, c'est pas lui qui va te solutionner le problème. C'est un appareil de lecture et de test. Point. Ce n'est pas la Game boy Triumph, (j'ai presque envie de dire que c'est un attrape couillon).

Et dans ses rares possibilités d'intervention, tu peux effectivement tester le déclenchement ventilo à 105°. Mais si rien ne se passe, là encore ce n'est pas avec Tune que tu vas réparer.
Ton témoin MIL allumé c'est comme d'habitude : tu es intervenu sur ton circuit électrique batterie branchée.
L'éteindre par le biais de Tune ? Fort possible par 3 déclenchements forcés du ventilo, mais je ne sais pas.

A voir (il y en a d'autres, mais où) ? :
http://speed4.meilleurforum.com/t2204-voyant-gestion-moteur-relais-injection
http://speed4.meilleurforum.com/t2205-la-valise-obd-2-sur-triumph-a-quoi-sa-sert#46760
avatar
djdj
Cuir Moustache ©

Messages : 2414
Date d'inscription : 16/08/2012
Age : 64
Localisation : Google Maps

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  Florent57 le Sam 24 Mai 2014, 18:53

djdj a écrit:
Ton témoin MIL allumé c'est comme d'habitude : tu es intervenu sur ton circuit électrique batterie branchée.
Ben pour un diag , y a pas le choix faut le contact donc batterie oblige...

Mais je ne pense pas que le défaut soit apparu a cause du diag.

Le problème je ne sais pas a quoi correspondent ces défauts trouvés

Florent57
bleu-bite

Messages : 63
Date d'inscription : 18/05/2014
Age : 40
Localisation : Metz

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  djdj le Sam 24 Mai 2014, 19:11

On est bien d'accord pour la batterie et Tune, peut-être que le fait même de brancher/débrancher Tune ...

Pour les défauts, je ne comprends pas, ils correspondent à ce que Tune te dis. Non ?
Florent57 a écrit:Voici les codes qui ressortent :
P0113 : Capteur de T° d'air , circuit ouvert ou court circuit batterie
P0445 : Electrovanne purge , court circuit batterie
Après si tu veux dire que tu ne sais pas où se trouvent capteur etc.. çà se complique. Faut consulter le manuel atelier.
Une question : pourquoi es-tu allé trifouiller avec Tune ? T'avais un problème ?
avatar
djdj
Cuir Moustache ©

Messages : 2414
Date d'inscription : 16/08/2012
Age : 64
Localisation : Google Maps

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  Florent57 le Sam 24 Mai 2014, 22:04

djdj a écrit:Une question : pourquoi es-tu allé trifouiller avec Tune ? T'avais un problème ?

Ben étant donné que mon compteur indique une vitesse erronée. Je voulais voir si le calculateur avait vu quelque chose un jour. Et surtout voir ce que la bête avait dans le ventre.

Et oui personne n'est parfait  Very Happy 
voitures (groupe vag)ou motos j'utilise le diag

Florent57
bleu-bite

Messages : 63
Date d'inscription : 18/05/2014
Age : 40
Localisation : Metz

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Compteur - Capteur / Entraînement / Sensor

Message  djdj le Sam 24 Mai 2014, 23:23

J'en étais sûr.   

Ton compteur affiche certes une vitesse erronée, mais c'est celle que reçoit ton CDI via la partie électrique de ton entraîneur/capteur. Et à partir du moment où il reçoit une info (même erronée), pour lui tout est ok.
= Ton entraîneur/capteur (Sensor speedo drive) est alimenté, et transmet l'info = no problème.
Tout comme il le fait, moto sur béquille et moteur tournant (et point mort, c'est mieux).  albino 

Par contre, si la partie mécanique sensor est naze, et qu'il lui faut 15 tours de roue pour que Elle fasse enfin un tour, qui Lui sera le seul détecté et comptabilisé par le CDI, ben oui il en manquera 14 au compteur.

Et donc pour ma part, problème Tune ecu et Sensor speedo : RESOLUS  
avatar
djdj
Cuir Moustache ©

Messages : 2414
Date d'inscription : 16/08/2012
Age : 64
Localisation : Google Maps

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  Florent57 le Mer 28 Mai 2014, 21:29

vador34 a écrit:Pour supprimer les voyants ( si il n'y a réellement pas d'erreur ) il faut effectuer 3 cycles de chauffe ventilo ... démarré laissé tourné jusqu'a 105° et attendre le ventilo
eteindre.. rallumer et recommander 3 fois

Alors ma question ,
une fois que le ventilateur démarre , je coupe le contact et dois attendre que le ventilateur se coupe puis refaire la manip 3 X ?

Car je viens de la faire et le voyant défaut reste toujours allumé  Sad

Florent57
bleu-bite

Messages : 63
Date d'inscription : 18/05/2014
Age : 40
Localisation : Metz

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  vador34 le Mer 28 Mai 2014, 21:47

Normalement il faut effectivement qu'il y est 3 déclenchement ventilo en ayant coupé le contact..
Puis au prochain démarrage le témoin disparait .. apres moi perso jai roulé avec le voyant moteur,car si tu sais que c'est lié à une manipulation(batterie ou dépose reservoir et enclenché le contact) et bin ça risque rien de rouler comme ça...
surveiller la temperature moteur.. laissé à 105°C ventilo eteindre ainsi de suite ..ça disparaitra
avatar
vador34
bleu-bite

Messages : 150
Date d'inscription : 14/08/2013
Age : 37
Localisation : Montpellier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  Florent57 le Mer 28 Mai 2014, 22:40

Ok Vador34, je verrais ca demain car j'ai fait cette manip 3x et le voyant est toujours présent.

Bizarre cette histoire car j'avais pas de voyant allum avant le reset du diag  Sad

Florent57
bleu-bite

Messages : 63
Date d'inscription : 18/05/2014
Age : 40
Localisation : Metz

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: codes erreurs Tuneecu

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum